<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Poptimism, A Daily Dose Of Good News: Teyana Taylor, Charli XCX And More | The Interns</title>
<script src="/cdn-cgi/apps/head/MgoR245BrYt3qC4xIvKXsHtsSyM.js"></script><script type="text/javascript">
var ajaxurl = "https://theinterns.net/wp-admin/admin-ajax.php";
var ff_template_url = "https://theinterns.net/wp-content/themes/ark";
</script>

<meta name="description" content="The best news from around the pop world including Teyana Taylor previewing new music and Charli XCX dropping the album." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poptimism, A Daily Dose Of Good News: Teyana Taylor, Charli XCX And More | The Interns" />
<meta property="og:description" content="The best news from around the pop world including Teyana Taylor previewing new music and Charli XCX dropping the album." />
<meta property="og:url" content="https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/" />
<meta property="og:site_name" content="The Interns" />
<meta property="article:publisher" content="https://www.facebook.com/theinterns.net" />
<meta property="article:tag" content="Teyana Taylor" />
<meta property="article:section" content="features" />
<meta property="article:published_time" content="2020-05-14T21:47:19+00:00" />
<meta property="article:modified_time" content="2020-05-14T21:47:24+00:00" />
<meta property="og:updated_time" content="2020-05-14T21:47:24+00:00" />
<meta property="fb:app_id" content="1427627187529730" />
<meta property="og:image" content="https://theinterns.net/wp-content/uploads/2020/05/poptimism-7.jpg" />
<meta property="og:image:secure_url" content="https://theinterns.net/wp-content/uploads/2020/05/poptimism-7.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="436" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The best news from around the pop world including Teyana Taylor previewing new music and Charli XCX dropping the album." />
<meta name="twitter:title" content="Poptimism, A Daily Dose Of Good News: Teyana Taylor, Charli XCX And More | The Interns" />
<meta name="twitter:site" content="@theinterns_net" />
<meta name="twitter:image" content="https://theinterns.net/wp-content/uploads/2020/05/poptimism-7.jpg" />
<meta name="twitter:creator" content="@theinterns_net" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theinterns.net/#organization","name":"the interns music","url":"https://theinterns.net/","sameAs":["https://www.facebook.com/theinterns.net","https://instagram.com/theinterns_net/","https://twitter.com/theinterns_net"],"logo":{"@type":"ImageObject","@id":"https://theinterns.net/#logo","inLanguage":"en-US","url":"https://theinterns.net/wp-content/uploads/2017/03/IN_CIRCLE_OUTLINE.png","width":1024,"height":1024,"caption":"the interns music"},"image":{"@id":"https://theinterns.net/#logo"}},{"@type":"WebSite","@id":"https://theinterns.net/#website","url":"https://theinterns.net/","name":"The Interns","inLanguage":"en-US","description":"The Interns is an Australian new music website, shaking up the way music is presented.","publisher":{"@id":"https://theinterns.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theinterns.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#primaryimage","inLanguage":"en-US","url":"https://theinterns.net/wp-content/uploads/2020/05/poptimism-7.jpg","width":850,"height":436},{"@type":"WebPage","@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#webpage","url":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/","name":"Poptimism, A Daily Dose Of Good News: Teyana Taylor, Charli XCX And More | The Interns","isPartOf":{"@id":"https://theinterns.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#primaryimage"},"datePublished":"2020-05-14T21:47:19+00:00","dateModified":"2020-05-14T21:47:24+00:00","description":"The best news from around the pop world including Teyana Taylor previewing new music and Charli XCX dropping the album.","breadcrumb":{"@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theinterns.net/","url":"https://theinterns.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/","url":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/","name":"Poptimism, A Daily Dose Of Good News: Teyana Taylor, Charli XCX And More"}}]},{"@type":"Article","@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#article","isPartOf":{"@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#webpage"},"author":{"@id":"https://theinterns.net/#/schema/person/5c3203f05803996d6925c4fae722aa15"},"headline":"Poptimism, A Daily Dose Of Good News: Teyana Taylor, Charli XCX And More","datePublished":"2020-05-14T21:47:19+00:00","dateModified":"2020-05-14T21:47:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#webpage"},"publisher":{"@id":"https://theinterns.net/#organization"},"image":{"@id":"https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/#primaryimage"},"keywords":"Teyana Taylor","articleSection":"features","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://theinterns.net/#/schema/person/5c3203f05803996d6925c4fae722aa15","name":"Sam Murphy","image":{"@type":"ImageObject","@id":"https://theinterns.net/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ffd8aff115137c3f0bb6be4a34e4c93?s=96&d=mm&r=g","caption":"Sam Murphy"},"description":"The '90s fiend, the trend jumper and the record hoarder. I'm the co-editor of the interns and a new music devotee. As much as I'm a sucker for anything coated in '90s nostalgia, I'm excited by the ever-turning wheel of new music. Here's where I present the finds of my dig. Anything that gets me excited, I put here to spread the excitement or cause debate. \r\nDisclaimer: not everything I like is good and not everything that's good, I like.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Interns &raquo; Feed" href="https://theinterns.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Interns &raquo; Comments Feed" href="https://theinterns.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Interns &raquo; Poptimism, A Daily Dose Of Good News: Teyana Taylor, Charli XCX And More Comments Feed" href="https://theinterns.net/2020/05/15/poptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theinterns.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='animate-css' href='https://theinterns.net/wp-content/plugins/fresh-framework//framework/themes/builder/metaBoxThemeBuilder/assets/freshGrid/extern/animate.css/animate.min.css?ver=1.47.0' type='text/css' media='all' />
<link rel='stylesheet' id='ff-freshgrid-css' href='https://theinterns.net/wp-content/plugins/fresh-framework//framework/themes/builder/metaBoxThemeBuilder/assets/freshGrid/freshGrid.css?ver=1.47.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theinterns.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://theinterns.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://theinterns.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-fontawesome-css' href='https://theinterns.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-fontawesome.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css' href='https://theinterns.net/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://theinterns.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://theinterns.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://theinterns.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://theinterns.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d76c88;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css' href='https://theinterns.net/wp-content/themes/ark/assets/plugins/bootstrap/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.mCustomScrollbar-css' href='https://theinterns.net/wp-content/themes/ark/assets/plugins/scrollbar/jquery.mCustomScrollbar.css?ver=3.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css' href='https://theinterns.net/wp-content/themes/ark/assets/plugins/owl-carousel/assets/owl.carousel.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://theinterns.net/wp-content/themes/ark/assets/plugins/magnific-popup/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cubeportfolio-css' href='https://theinterns.net/wp-content/themes/ark/assets/plugins/cubeportfolio/css/cubeportfolio.min.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshframework-font-awesome4-css' href='https://theinterns.net/wp-content/plugins/fresh-framework///framework/extern/iconfonts/ff-font-awesome4/ff-font-awesome4.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshframework-font-et-line-css' href='https://theinterns.net/wp-content/plugins/fresh-framework///framework/extern/iconfonts/ff-font-et-line/ff-font-et-line.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshframework-simple-line-icons-css' href='https://theinterns.net/wp-content/plugins/fresh-framework///framework/extern/iconfonts/ff-font-simple-line-icons/ff-font-simple-line-icons.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ark-style-css' href='https://theinterns.net/wp-content/themes/ark/style.css?ver=5.3.3' type='text/css' media='all' />
<style id='ark-style-inline-css' type='text/css'>
body,p,.ff-richtext,li,li a,a,h1, h2, h3, h4, h5, h6 ,.progress-box-v1 .progress-title,.progress-box-v2 .progress-title,.team-v5-progress-box .progress-title,.pricing-list-v1 .pricing-list-v1-header-title,.team-v3 .progress-box .progress-title,.rating-container .caption > .label,.theme-portfolio .cbp-l-filters-alignRight,.theme-portfolio .cbp-l-filters-alignLeft,.theme-portfolio .cbp-l-filters-alignCenter,.theme-portfolio .cbp-filter-item,.theme-portfolio .cbp-l-loadMore-button .cbp-l-loadMore-link,.theme-portfolio .cbp-l-loadMore-button .cbp-l-loadMore-button-link,.theme-portfolio .cbp-l-loadMore-text .cbp-l-loadMore-link,.theme-portfolio .cbp-l-loadMore-text .cbp-l-loadMore-button-link,.theme-portfolio-v2 .cbp-l-filters-alignRight .cbp-filter-item,.theme-portfolio-v3 .cbp-l-filters-button .cbp-filter-item,.zeus .tp-bullet-title{font-family:'Roboto',Arial,sans-serif}

.blog-classic .blog-classic-label,.blog-classic .blog-classic-subtitle,.blog-grid .blog-grid-title-el,.blog-grid .blog-grid-title-el .blog-grid-title-link,.blog-grid .blog-grid-supplemental-title,.op-b-blog .blog-grid-supplemental-title,.blog-grid .blog-grid-supplemental-category,.blog-grid-supplemental .blog-grid-supplemental-title a,.blog-teaser .blog-teaser-category .blog-teaser-category-title,.blog-teaser .blog-teaser-category .blog-teaser-category-title a,.news-v8 .news-v8-category a,.news-v1 .news-v1-heading .news-v1-heading-title > a,.news-v1 .news-v1-quote:before,.news-v2 .news-v2-subtitle,.news-v2 .news-v2-subtitle a,.ff-news-v3-meta-data,.ff-news-v3-meta-data a,.news-v3 .news-v3-content .news-v3-subtitle,.news-v6 .news-v6-subtitle,.news-v7 .news-v7-subtitle,.news-v8 .news-v8-category,.blog-simple-slider .op-b-blog-title,.blog-simple-slider .op-b-blog-title a,.heading-v1 .heading-v1-title,.heading-v1 .heading-v1-title p,.testimonials-v7 .testimonials-v7-title .sign,.team-v3 .team-v3-member-position,.heading-v1 .heading-v1-subtitle,.heading-v1 .heading-v1-subtitle p,.heading-v2 .heading-v2-text,.heading-v2 .heading-v2-text p,.heading-v3 .heading-v3-text,.heading-v3 .heading-v3-text p,.heading-v4 .heading-v4-subtitle,.heading-v4 .heading-v4-subtitle p,.newsletter-v2 .newsletter-v2-title span.sign,.quote-socials-v1 .quote-socials-v1-quote,.quote-socials-v1 .quote-socials-v1-quote p,.sliding-bg .sliding-bg-title,.timeline-v4 .timeline-v4-subtitle, .timeline-v4 .timeline-v4-subtitle a,.counters-v2 .counters-v2-subtitle,.icon-box-v2 .icon-box-v2-body-subtitle,.i-banner-v1 .i-banner-v1-heading .i-banner-v1-member-position,.i-banner-v1 .i-banner-v1-quote,.i-banner-v3 .i-banner-v3-subtitle,.newsletter-v2 .newsletter-v2-title:before,.piechart-v1 .piechart-v1-body .piechart-v1-body-subtitle,.pricing-list-v1 .pricing-list-v1-body .pricing-list-v1-header-subtitle,.pricing-list-v2 .pricing-list-v2-header-title,.pricing-list-v3 .pricing-list-v3-text,.promo-block-v2 .promo-block-v2-text,.promo-block-v2 .promo-block-v2-text p,.promo-block-v3 .promo-block-v3-subtitle,.services-v1 .services-v1-subtitle,.services-v10 .services-v10-no,.services-v11 .services-v11-subtitle,.slider-block-v1 .slider-block-v1-subtitle,.team-v3 .team-v3-header .team-v3-member-position,.team-v4 .team-v4-content .team-v4-member-position,.testimonials-v1 .testimonials-v1-author-position,.testimonials-v3 .testimonials-v3-subtitle:before,.testimonials-v3 .testimonials-v3-subtitle span.sign,.testimonials-v3 .testimonials-v3-author,.testimonials-v5 .testimonials-v5-quote-text,.testimonials-v5 .testimonials-v5-quote-text p,.testimonials-v6 .testimonials-v6-element .testimonials-v6-position,.testimonials-v6 .testimonials-v6-quote-text,.testimonials-v6 .testimonials-v6-quote-text p,.testimonials-v7 .testimonials-v7-title:before,.testimonials-v7 .testimonials-v7-author,.testimonials-v7-title-span,.footer .footer-testimonials .footer-testimonials-quote:before,.animated-headline-v1 .animated-headline-v1-subtitle,.news-v3 .news-v3-content .news-v3-subtitle,.news-v3 .news-v3-content .news-v3-subtitle a,.theme-ci-v1 .theme-ci-v1-item .theme-ci-v1-title{font-family:'Droid Serif',Arial,sans-serif}

code, kbd, pre, samp{font-family:'Courier New', Courier, monospace,Arial,sans-serif}

.custom-font-1{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-2{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-3{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-4{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-5{font-family:'custom-font-family-1'/*  */ ,Helvetica, Arial,sans-serif,sans-serif}

.custom-font-6{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-7{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-8{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}


</style>
<link rel='stylesheet' id='ark-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C600%2C700%2C300i%2C400i%2C700i%7CDroid+Serif%3A300%2C400%2C500%2C600%2C700%2C300i%2C400i%2C700i&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin%2Clatin-ext%2Cvietnamese&#038;ver=1.47.0' type='text/css' media='all' />
<link rel='stylesheet' id='ark-woocommerce-css' href='https://theinterns.net/wp-content/themes/ark/woocommerce/woocommerce.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ark-colors-css' href='https://theinterns.net/wp-content/uploads/freshframework/css/colors.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwenty-css' href='https://theinterns.net/wp-content/themes/ark/assets/plugins/twentytwenty/css/twentytwenty.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://theinterns.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theinterns.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=5.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/plugins/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/plugins/respond.min.js?ver=1.1.0'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://theinterns.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinterns.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinterns.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.3" />
<meta name="generator" content="WooCommerce 3.3.4" />
<link rel='shortlink' href='https://theinterns.net/?p=41732' />
<link rel="alternate" type="application/json+oembed" href="https://theinterns.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinterns.net%2F2020%2F05%2F15%2Fpoptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinterns.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinterns.net%2F2020%2F05%2F15%2Fpoptimism-a-daily-dose-of-good-news-teyana-taylor-charli-xcx-and-more%2F&#038;format=xml" />
<meta name="google-site-verification" content="IMpncFgym-kebn-2bTUmNLPR88DG9PtyQDrG6mp5kXg" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '1657381731140281', [], {
    "agent": "wordpress-5.3.3-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1657381731140281&ev=PageView&noscript=1" />
</noscript>

<link rel="icon" href="https://theinterns.net/wp-content/uploads/2017/04/cropped-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://theinterns.net/wp-content/uploads/2017/04/cropped-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinterns.net/wp-content/uploads/2017/04/cropped-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://theinterns.net/wp-content/uploads/2017/04/cropped-Favicon-270x270.jpg" />

<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_57x57--2017_03_18__07_31_49.png"> 
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_114x114--2017_03_18__07_31_49.png"> 
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_72x72--2017_03_18__07_31_49.png"> 
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_144x144--2017_03_18__07_31_49.png"> 
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_60x60--2017_03_18__07_31_49.png"> 
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_120x120--2017_03_18__07_31_49.png"> 
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_76x76--2017_03_18__07_31_49.png"> 
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_152x152--2017_03_18__07_31_49.png"> 
<link rel="icon" type="image/png" sizes="196x196" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_196x196--2017_03_18__07_31_49.png"> 
<link rel="icon" type="image/png" sizes="160x160" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_160x160--2017_03_18__07_31_49.png"> 
<link rel="icon" type="image/png" sizes="96x96" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_96x96--2017_03_18__07_31_49.png"> 
<link rel="icon" type="image/png" sizes="32x32" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_32x32--2017_03_18__07_31_49.png"> 
<link rel="icon" type="image/png" sizes="16x16" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/favicon_16x16--2017_03_18__07_31_49.png"> 
<meta name="msapplication-TileColor" content="#FFFFFF"> 
<link rel="shortcut icon" href="https://theinterns.net/wp-content/uploads/freshframework/ff_fresh_favicon/icon2017_03_18__07_31_49.ico" /> 

</head>
<body class="post-template-default single single-post postid-41732 single-format-standard appear-animate">
<style>.ffb-id-boxed-wrapper .ark-header{ margin:0 auto;}.ffb-id-boxed-wrapper .ark-header{ max-width:100%;}.ffb-id-boxed-wrapper .ark-boxed__boxed-wrapper{ margin:0 auto;}.ffb-id-boxed-wrapper .ark-boxed__boxed-wrapper{ max-width:100%;}@media (min-width: 992px){			.ark-boxed__boxed-wrapper .header-section-scroll-container {				margin-left: 0;			}			.ark-boxed__boxed-wrapper .header-section-scroll-container-right {				margin-right: 0;			}			.ark-boxed__boxed-wrapper .header-vertical-container{				margin-left: 0;			}			.ark-boxed__boxed-wrapper .header-vertical-container-right{				margin-right: 0;			}		}		.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header{margin-left: auto !important;margin-right: auto !important;}/* qqqqqqqqqqq center*/.fg-container-small { width: 100%; padding-left: 15px; padding-right: 15px; }.fg-container-medium { width: 100%; padding-left: 15px; padding-right: 15px; }.fg-container-large { width: 100%; padding-left: 15px; padding-right: 15px; }.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header { width: 100%; padding-left: 0px; padding-right: 0px; }@media (min-width: 768px){.fg-container-small { width: 750px; padding-left: 40px; padding-right: 40px; }.fg-container-medium { width: 750px; padding-left: 40px; padding-right: 40px; }.fg-container-large { width: 750px; padding-left: 40px; padding-right: 40px; }.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header { width: 750px; padding-left: 40px; padding-right: 40px; }}@media (min-width: 992px){.fg-container-small { width: 750px; padding-left: 60px; padding-right: 60px; }.fg-container-medium { width: 970px; padding-left: 60px; padding-right: 60px; }.fg-container-large { width: 970px; padding-left: 60px; padding-right: 60px; }.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header { width: 970px; padding-left: 60px; padding-right: 60px; }}@media (min-width: 1200px){.fg-container-small { width: 750px; padding-left: 90px; padding-right: 90px; }.fg-container-medium { width: 970px; padding-left: 90px; padding-right: 90px; }.fg-container-large { width: 1170px; padding-left: 90px; padding-right: 90px; }.fg-container-fluid, .ark-boxed__boxed-wrapper, .ark-boxed__boxed-wrapper .ark-header { width: 1170px; padding-left: 90px; padding-right: 90px; }}</style><div class="ffb-id-boxed-wrapper ark-boxed__body-wrapper fg-el-has-bg  ffb-body-wrapper"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#cccccc&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #cccccc;"></span></span><div class="ark-boxed__boxed-wrapper fg-el-has-bg  ffb-boxed-wrapper"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#ffffff&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #ffffff;"></span></span><div class="ffb-id-navigation-header wrapper ff-boxed-wrapper"><div class="wrapper-top-space"></div><div class="wrapper-top-space-xs"></div><header class="ark-header ark-cart-classic ark-cart-left-side-xs ark-header-mobile-fixed header-no-pills header-center-aligned header-sticky navbar-fixed-top fg-text-dark ffb-header-design"><div class="ff-ark-header-circle-shadow"></div><nav class="navbar mega-menu" role="navigation">
<div class=" fg-container container fg-container-large fg-container-no-padding ">
<div class="menu-container">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="toggle-icon"></span>
</button>
<div class="navbar-actions">
<div class="navbar-actions-shrink search-classic">
<div class="search-classic-btn ffb-ark-first-level-menu">
<i class="navbar-special-icon search-classic-btn-default ff-font-awesome4 icon-search"></i>
<i class="navbar-special-icon search-classic-btn-active ff-font-awesome4 icon-times"></i>
</div>
<div class="search-classic-field">
<form method="get" action="https://theinterns.net/">
<div class="input-group">
<input name="s" type="text" class="form-control search-classic-input" placeholder="Search ..." value="">
<span class="input-group-btn">
<button class="btn-base-bg btn-base-sm search-classic-submit-button" type="submit"><i class="search-on-header-btn-default ff-font-awesome4 icon-search"></i></button>
</span>
</div>
</form>
</div>
</div>
</div>
<div class="navbar-logo fg-text-dark ffb-logo"><a class="navbar-logo-wrap" href="https://theinterns.net/"><img class="navbar-logo-img navbar-logo-img-normal" src="https://theinterns.net/wp-content/uploads/2017/03/INTERNS_FULL.png" alt="The Interns"><img class="navbar-logo-img navbar-logo-img-fixed" src="https://theinterns.net/wp-content/uploads/2017/03/IN_CIRCLE_OUTLINE.png" alt="The Interns"><img class="navbar-logo-img navbar-logo-img-mobile" src="https://theinterns.net/wp-content/uploads/2017/03/INTERNS_FULL.png" alt="The Interns"><img class="navbar-logo-img navbar-logo-img-tablet" src="https://theinterns.net/wp-content/uploads/2017/03/INTERNS_FULL.png" alt="The Interns"></a><span class="hidden header-height-info" data-desktopBeforeScroll="90" data-desktopAfterScroll="70" data-mobileBeforeScroll="90" data-tabletBeforeScroll="90"></span></div>
</div>
<div class="collapse navbar-collapse nav-collapse">
<div class="menu-container">
<ul class="nav navbar-nav navbar-nav-left" data-split-after="3">
<li id="menu-item-9250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item  menu-item-9250"><a href="https://theinterns.net" class=" nav-item-child ffb-ark-first-level-menu ">home</a></li><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item  menu-item-16"><a href="https://theinterns.net/category/features/" class=" nav-item-child ffb-ark-first-level-menu ">features</a></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item  dropdown menu-item-19"><a href="https://theinterns.net/category/newmusic/" class=" nav-item-child ffb-ark-first-level-menu  dropdown-link ">new music</a><a data-toggle="dropdown" href="#" href="https://theinterns.net/category/newmusic/" class=" nav-item-child ffb-ark-first-level-menu  dropdown-toggle ">&nbsp;</a><span class="clearfix"></span><ul class="sub-menu  dropdown-menu "><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-36"><a href="https://theinterns.net/category/newmusic/songs/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">albums, songs, eps</a></li><li id="menu-item-12624" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-12624"><a href="https://theinterns.net/category/newmusic/videos/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">videos</a></li><li id="menu-item-12623" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-12623"><a href="https://theinterns.net/category/newmusic/introducing/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">introducing</a></li><li id="menu-item-12622" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-12622"><a href="https://theinterns.net/category/newmusic/10-songs-you-need-to-hear-this-week/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">10 songs you need to hear this week</a></li></ul></li></ul><ul class="nav navbar-nav navbar-nav-right"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item  dropdown menu-item-20"><a href="https://theinterns.net/category/reviews/" class=" nav-item-child ffb-ark-first-level-menu  dropdown-link ">reviews</a><a data-toggle="dropdown" href="#" href="https://theinterns.net/category/reviews/" class=" nav-item-child ffb-ark-first-level-menu  dropdown-toggle ">&nbsp;</a><span class="clearfix"></span><ul class="sub-menu  dropdown-menu "><li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-904"><a href="https://theinterns.net/category/reviews/firstimpressions/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">first impressions</a></li><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-58"><a href="https://theinterns.net/category/reviews/albums-reviews/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">albums</a></li><li id="menu-item-6008" class="menu-item menu-item-type-taxonomy menu-item-object-category dropdown-menu-item menu-item-6008"><a href="https://theinterns.net/category/reviews/events/" class=" dropdown-menu-item-child  ffb-ark-sub-level-menu ">events</a></li></ul></li><li id="menu-item-24928" class="menu-item menu-item-type-custom menu-item-object-custom nav-item  menu-item-24928"><a href="https://theinterns.net/category/interviews" class=" nav-item-child ffb-ark-first-level-menu ">interviews</a></li><li id="menu-item-40973" class="menu-item menu-item-type-post_type menu-item-object-page nav-item  menu-item-40973"><a href="https://theinterns.net/interns-creative/" class=" nav-item-child ffb-ark-first-level-menu ">Interns Creative</a></li><li class="menu-item wpmenucartli wpmenucart-display-right menu-item nav-item " id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li> </ul>
</div>
</div>
</div>
</nav>
</header><div class="page-wrapper"><section class="ffb-id-p762bp1 fg-section fg-el-has-bg fg-text-dark"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#f7f8fa&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #f7f8fa;"></span></span><div class="fg-container container-fluid fg-container-fluid fg-container-lvl--1 "><div class="fg-row row    "><div class="ffb-id-p762ec7 fg-col col-xs-12 col-md-9 fg-text-dark"><div class="ffb-id-p76auo1 post-wrapper blog-grid-content post-41732 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-teyana-taylor fg-el-has-bg fg-text-dark" id="post-41732"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#ffffff&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #ffffff;"></span></span><h1 class="ffb-id-p76b6jl blog-grid-title-lg fg-text-dark">Poptimism, A Daily Dose Of Good News: Teyana Taylor, Charli XCX And More</h1><section class="ffb-id-13ir1m0p blog-single fg-text-dark"><div class="blog-grid-supplemental"><span class="blog-grid-supplemental-title"><span class="ff-meta-item  fg-text-dark ffb-author-1">Written By&nbsp;<a class="" href="https://theinterns.net/author/sam/">Sam Murphy</a></span><span class="ff-meta-separator fg-text-dark ffb-custom-separator"></span><span class="ff-meta-item  fg-text-dark ffb-date-2">&nbsp;on <a class="" href="https://theinterns.net/2020/05/15/">05/15/2020</a></span></span></div></section><div class="ffb-id-13qf4ciq post-content ff-post-content-element fg-text-dark"><div class="post-content ff-richtext">
<figure class="wp-block-image size-large"><img src="//theinterns.net/wp-content/uploads/2020/05/poptimism-7.jpg" alt="Teyana Taylor" class="wp-image-41734" srcset="//theinterns.net/wp-content/uploads/2020/05/poptimism-7.jpg 850w, https://theinterns.net/wp-content/uploads/2020/05/poptimism-7-768x394.jpg 768w, https://theinterns.net/wp-content/uploads/2020/05/poptimism-7-600x308.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" /></figure>
<p>If you’re as silly as we are, you’re likely waking up, looking at your phone and encountering bad news almost immediately. Don’t get us wrong, it’s important to read a lot of this and be informed but we’re also in it for the long haul and maintaining a balance is important for your mental health.</p>
<p>Over the past few weeks, the music community has been hit hard by cancellations and postponements but they’ve pulled together to do what they do best – entertain! Livestreams, albums drops and memes have been putting a smile on our face daily so we thought we’d package it all together so you can get a dose of good news. We’ll publish every morning and we hope it meets your eyes before the bad stuff.</p>
<p>☻ Teyana Taylor continues to edge towards to release of her new album next month. Today, she&#8217;s shared a clip of new song <em>Bare Wit Me </em>along with a music video preview that looks insane. We&#8217;re ready for this.</p>
<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="//www.instagram.com/p/CALSxg9BFNK/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="//www.instagram.com/p/CALSxg9BFNK/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="//www.w3.org/2000/svg" xmlns:xlink="//www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="//www.instagram.com/p/CALSxg9BFNK/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">A sneak 👀 peek of “BARE WIT ME” from #THEALBUM #JUNE2020 no games this time around. S/O to da squad! DIR: @aspiketeyjoint DP: @afilmdirector EXECUTIVE PRODUCED BY: @theauntiesinc PRODUCER: @busynocupcakin STORY PRODUCERS: @aspiketeyjoint @coco_gilbert ART DESIGN: @hannahcarlene WARDROBE BY 👇🏾 KEY STYLIST: @teyanataylor CUSTOM WARDROBE BY: @beeombi CUSTOM JACKETS BY: @beeombi ARTWORK ON JACKETS BY: @inkbydregilly GLAM BY 👇🏾 MAKE UP: @japanesefaces HAIR: @realangelinarose @snobmobb CHOREOGRAPHY BY 👇🏾 KEY CHOREOGRAPHER @teyanataylor ASSISTANT CHOREOGRAPHER: @empress_neekqua DANCERS 👇🏾 @daniellecarty (Blue Ranger) @maggyvandenheuvel (Purple Ranger) @empress_neekqua (Green Ranger) @coco_gilbert (Red Ranger) @teyanataylor (Yellow Ranger) EDITED BY 👇🏾 KEY EDITOR: Chris @chrismonsanto Assistant editors: @coco_gilbert @Aspiketeyjoint</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="//www.instagram.com/teyanataylor/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Jimmy Neutch- Shumpert</a> (@teyanataylor) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-14T17:26:52+00:00">May 14, 2020 at 10:26am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
<p>☻ Charli XCX has dropped her quarantine album <em>how I&#8217;m feeling. </em>She wrote and released it in six weeks alongside a host of collaborators that includes A.G. Cook, BJ Burton, Dylan Brady, Danny L. Harle and more.</p>
<p><a href="//theinterns.net/2020/05/15/a-track-by-track-first-impression-of-charli-xcxs-how-im-feeling-now/">Read our first impression of the album here.</a></p>
<p>☻ Chloe x Halle have announced their new album <em>Ungodly Hour </em>alongside a new single <em>Do It. </em>The record will drop on 5th June and they&#8217;ve already revealed that Disclosure feature on the record.</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="embed-responsive" style="padding-bottom: 56.25%"><iframe class="embed-responsive-item" title="Do It" width="1140" height="855" src="//www.youtube.com/embed/Qw36jbyqzXw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe	></div>
</div></figure>
<p>☻ Noah Cyrus has released her second EP <em>The End Of Everything. </em>It includes previous singles <em>July </em>and <em>I Got So High I Saw Jesus </em>as well as an interpolation of The Beatles&#8217; <em>With A Little Help From My Friends. </em>Keep your eyes peeled for our chat with Noah on the site soon.</p>
<p><div class="embed-responsive" style="padding-bottom: 56.25%"><iframe class="embed-responsive-item" src="//open.spotify.com/embed/album/5Gn3fFzlWL89j0hGumtXb5" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe	></div></p>
<p><div class="embed-responsive" style="padding-bottom: 56.25%"><iframe class="embed-responsive-item" src="//open.spotify.com/embed/playlist/6Bl9w8inC3Zn1DV1WfrdV5" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe	></div></p>
</div></div><section class="ffb-id-14s0h6cu blog-single fg-text-dark"><div class="blog-grid-supplemental"><span class="blog-grid-supplemental-title"><span class="ff-meta-item  fg-text-dark ffb-categories-1"><a href="https://theinterns.net/category/features/" class="ff-term-7">features</a></span></span></div></section><section class="ffb-id-p76d66v comments fg-text-dark"></section></div></div><div class="ffb-id-p76e8df fg-col col-xs-12 col-md-3 fg-text-dark"><div class="ffb-id-p76ed1k ark-sidebar ark-element-sidebar hidden-xs hidden-sm fg-text-dark"><div id="search-3" class="widget ffb-widget widget_search"><div class="blog-sidebar widget-body"><form role="search" method="get" id="searchform" class="searchform input-group" action="https://theinterns.net/">
<input name="s" id="s" type="text" placeholder="Search &hellip;" value="" class="form-control" />
<span class="input-group-btn">
<button type="submit" class="btn" id="searchsubmit">
<i class="ff-font-awesome4 icon-search"></i>
</button>
</span>
</form>
</div></div><div id="widget_sp_image-15" class="widget ffb-widget widget_sp_image"><div class="blog-sidebar widget-body"><a href="https://open.spotify.com/user/theinterns_net/playlist/25OzqRYqnh0tBmahxhG2q2?si=rYzVLdH6RZ6M4lLGU9GEzw" target="_blank" class="widget_sp_image-image-link"><img width="700" height="700" class="attachment-full" style="max-width: 100%;" srcset="https://theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes.jpg 700w, https://theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes-300x300.jpg 300w, https://theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes-600x600.jpg 600w, https://theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes-100x100.jpg 100w" sizes="(max-width: 700px) 100vw, 700px" src="https://theinterns.net/wp-content/uploads/2019/02/Interns-Top-Tunes.jpg" /></a></div></div><div id="mc4wp_form_widget-2" class="widget ffb-widget widget_mc4wp_form_widget"><div class="blog-sidebar widget-body"><h4 class="widget-title ffb-widget-title">Stay in the loop with new music and events by joining our newsletter list.</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34349" method="post" data-id="34349" data-name="Website Signups"><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1589553653" /><input type="hidden" name="_mc4wp_form_id" value="34349" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div id="polls-widget-4" class="widget ffb-widget widget_polls-widget"><div class="blog-sidebar widget-body"><h4 class="widget-title ffb-widget-title">Polls</h4><div id="polls-218" class="wp-polls">
<form id="polls_form_218" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_218_nonce" name="wp-polls-nonce" value="dad3470aae" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="218" /></p>
<p style="text-align: center;"><strong>Best First Impression Of The Week?</strong></p><div id="polls-218-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-1311" name="poll_218" value="1311" /> <label for="poll-answer-1311">Demi Lovato - I Love Me</label></li>
<li><input type="radio" id="poll-answer-1312" name="poll_218" value="1312" /> <label for="poll-answer-1312">Haim - The Steps</label></li>
<li><input type="radio" id="poll-answer-1313" name="poll_218" value="1313" /> <label for="poll-answer-1313">Empress Of - Give Me Another Chance</label></li>
<li><input type="radio" id="poll-answer-1314" name="poll_218" value="1314" /> <label for="poll-answer-1314">Katy Perry - Never Worn White</label></li>
<li><input type="radio" id="poll-answer-1315" name="poll_218" value="1315" /> <label for="poll-answer-1315">Lil Uzi Vert - I’m Sorry</label></li>
<li><input type="radio" id="poll-answer-1316" name="poll_218" value="1316" /> <label for="poll-answer-1316">Megan Thee Stallion - Savage</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(218);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(218); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-218-loading" class="wp-polls-loading"><img src="https://theinterns.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.theinterns.net/pollsarchive">Polls Archive</a></li></ul></div></div></div></div></div></div></section><style>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</style> <section class="ffb-id-ppiisj0 fg-section fg-el-has-bg fg-text-light"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#f8acb1&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #f8acb1;"></span></span><div class="fg-container container fg-container-large fg-container-lvl--1 "><div class="fg-row row    "><div class="ffb-id-ppj8nf8 fg-col col-xs-12 col-xs-offset-0 col-xs-pull-0 col-xs-push-0 col-md-12 fg-text-light"></div><div class="ffb-id-ppim14v fg-col col-xs-12 col-md-12 fg-text-light" style="text-align:center; "><section class="ffb-id-13q0pq49 section-heading fg-text-dark"><div class="ff-richtext h2 fg-text-dark ffb-h2-1"><p style="text-align: left">Share It...</p></div></section><div class="ffb-id-ppj8nfa icons ff-el-icons text-center    fg-text-light"><ul class="list-inline"><li class="theme-icons-wrap fg-text-light ffb-icon1-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheinterns.net%2F2020%2F05%2F14%2Fbionic-by-christina-aguilera-is-under-the-microscope-in-a-new-episode-of-flopstars%2F" target="_blank"><i class="theme-icons ff-custom-color theme-icons-md radius-circle ff-font-awesome4 icon-facebook  "></i></a></li><li class="theme-icons-wrap fg-text-light ffb-icon1-2"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheinterns.net%2F2020%2F05%2F14%2Fbionic-by-christina-aguilera-is-under-the-microscope-in-a-new-episode-of-flopstars%2F" target="_blank"><i class="theme-icons ff-custom-color theme-icons-md radius-circle ff-font-awesome4 icon-twitter  "></i></a></li><li class="theme-icons-wrap fg-text-light ffb-icon1-3"><a href="#" target="_blank"><i class="theme-icons ff-custom-color theme-icons-md radius-circle ff-font-awesome4 icon-instagram  "></i></a></li></ul></div><section class="ffb-id-13pndib4 section-heading fg-text-dark"><div class="ff-richtext h2 fg-text-dark ffb-h2-1"><p style="text-align: left">New Stuff...</p></div></section><section class="ffb-id-13pmjmit blog-classic-v1 fg-text-dark"><div class="fg-row fg-blog-row-main row blog-content"><div class="fg-col fg-blog-col-main col-xs-12 col-sm-6 col-md-4 col-lg-4"><div id="post-41727" class="blog-classic post-wrapper post-41727 post type-post status-publish format-standard has-post-thumbnail hentry category-songs category-newmusic tag-charli-xcx fg-text-dark ffb-post-wrapper"><div class="blog-classic-body-part text-left"><a href="https://theinterns.net/2020/05/15/a-track-by-track-first-impression-of-charli-xcxs-how-im-feeling-now/" class="ff-post-featured-image-link-wrapper fg-text-dark ffb-featured-image-1"><img class="blog-classic-featured-image img-responsive full-width  img-responsive full-width ff-post-featured-image" src="https://theinterns.net/wp-content/uploads/freshizer/e50a75a32276ecbec52618a7686df642_TBT-1-768-c-90.jpg" alt="TBT-1"></a><div class="blog-classic-body"><h2 class="blog-classic-title fg-text-dark ffb-title-2"><a class="" href="https://theinterns.net/2020/05/15/a-track-by-track-first-impression-of-charli-xcxs-how-im-feeling-now/">A Track-By-Track First Impression Of Charli XCX&#8217;s &#8216;How I&#8217;m Feeling Now&#8217;</a></h2></div></div></div></div><div class="fg-col fg-blog-col-main col-xs-12 col-sm-6 col-md-4 col-lg-4"><div id="post-41702" class="blog-classic post-wrapper post-41702 post type-post status-publish format-standard has-post-thumbnail hentry category-songs category-newmusic tag-tkay-maidza fg-text-dark ffb-post-wrapper"><div class="blog-classic-body-part text-left"><a href="https://theinterns.net/2020/05/13/tkay-maidza-leaves-us-shook-on-new-single/" class="ff-post-featured-image-link-wrapper fg-text-dark ffb-featured-image-1"><img class="blog-classic-featured-image img-responsive full-width  img-responsive full-width ff-post-featured-image" src="https://theinterns.net/wp-content/uploads/freshizer/e2e1d86199ae66c7f79e61b4ec7b44f2_Tkay-Maidza-768-c-90.jpg" alt="Tkay-Maidza"></a><div class="blog-classic-body"><h2 class="blog-classic-title fg-text-dark ffb-title-2"><a class="" href="https://theinterns.net/2020/05/13/tkay-maidza-leaves-us-shook-on-new-single/">Tkay Maidza Leaves Us &#8216;Shook&#8217; On New Single</a></h2></div></div></div></div><div class="clearfix visible-sm-block"></div><div class="fg-col fg-blog-col-main col-xs-12 col-sm-6 col-md-4 col-lg-4"><div id="post-41692" class="blog-classic post-wrapper post-41692 post type-post status-publish format-standard has-post-thumbnail hentry category-songs category-newmusic tag-charli-xcx tag-dua-lipa tag-normani fg-text-dark ffb-post-wrapper"><div class="blog-classic-body-part text-left"><a href="https://theinterns.net/2020/05/13/poptimism-a-daily-dose-of-good-news-dua-lipa-normani-and-more/" class="ff-post-featured-image-link-wrapper fg-text-dark ffb-featured-image-1"><img class="blog-classic-featured-image img-responsive full-width  img-responsive full-width ff-post-featured-image" src="https://theinterns.net/wp-content/uploads/freshizer/685c4b8313af469a83d2eea9be51242b_poptimism-5-768-c-90.jpg" alt="poptimism-5"></a><div class="blog-classic-body"><h2 class="blog-classic-title fg-text-dark ffb-title-2"><a class="" href="https://theinterns.net/2020/05/13/poptimism-a-daily-dose-of-good-news-dua-lipa-normani-and-more/">Poptimism, A Daily Dose Of Good News: Dua Lipa, Normani And More</a></h2></div></div></div></div><div class="clearfix visible-md-block visible-lg-block"></div></div><div class="blog-pagination row"><div class="col-xs-12"></div></div></section></div><div class="ffb-id-ppj8neq fg-col col-xs-12 col-md-12 fg-text-light"><div class="ffb-id-ppj8ner fg-row row     fg-text-light"><div class="ffb-id-ppj8nf5 fg-col col-xs-12 col-xs-offset-0 col-xs-pull-0 col-xs-push-0 col-md-4 fg-text-light"><p class="ffb-id-ppkokkv fg-paragraph text-left    fg-text-light">©2017 THE INTERNS MUSIC, ALL RIGHTS RESERVED.</p></div></div></div></div></div></section><style>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</style> </div>
</div>
<a href="javascript:void(0);" class="js-back-to-top back-to-top-theme"></a>
<div class="hidden smoothscroll-sharplink" data-speed="1000" data-offset-xs="0" data-offset-sm="0" data-offset-md="0" data-offset-lg="0"></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theinterns.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theinterns.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_683679c1d60c82bdadf44ef1410c1e1d","fragment_name":"wc_fragments_683679c1d60c82bdadf44ef1410c1e1d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theinterns.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/fresh-framework//framework/themes/builder/metaBoxThemeBuilder/assets/freshGrid/extern/wow.js/wow.min.js?ver=1.47.0'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/fresh-framework//framework/themes/builder/metaBoxThemeBuilder/assets/freshGrid/jquery.freshGrid.js?ver=1.47.0'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/fresh-framework//framework/frslib/src/frslib.js?ver=1.47.0'></script>
<script type='text/javascript' src='https://theinterns.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/plugins/bootstrap/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/plugins/jquery.touchSwipe.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/plugins/jquery.back-to-top.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/plugins/magnific-popup/jquery.magnific-popup.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/scripts/components/magnific-popup.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/scripts/components/form-modal.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/scripts/components/wow.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/plugins/jquery.imagesloaded.pkgd.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/plugins/owl-carousel/owl.carousel.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/scripts/components/owl-carousel.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/scripts/components/auto-hiding-navbar.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/scripts/components/header-sticky.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://theinterns.net/wp-content/themes/ark/assets/scripts/app.js?ver=5.3.3'></script>
</div></div></body>
</html>